[phpBB Debug] PHP Notice: in file /includes/session.php on line 2202: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2202: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2202: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2202: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2202: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2202: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2202: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2202: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2202: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2202: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2202: Array to string conversion
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4597: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3774)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4599: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3774)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4600: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3774)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4601: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3774)
mandriva-co.com • Ver Tema - Instalación de Mandriva 2010.2 64 bits

Instalación de Mandriva 2010.2 64 bits

Aquí encontrarás artículos y noticias encontradas en Internet relacionadas con Mandriva Linux y otros temas relacionados. Si encuentras algo que quieras compartir puedes ponerlo aquí.
 
Mensajes: 11
Registrado: Jue Ago 19, 2010 1:02 pm

Nota por JeKyll el Sab Jun 11, 2011 1:10 pm


Hola
He instalado la versión de Mandriva 2010.2 para procesadores de 64 bits a mi recién armada PC con AMD Phenom II 3.2 GHz, y lo instalé a través del DVD que viene en la revista Linux Magazine.
Resulta que me pide los plugins para poder correr video, sonido, micrófono y algunas otras cosas más que no funcionan hasta que instale los mismos.
Proguntándole a Don Google encontré ésta pag:

http://www.taringa.net/posts/linux/5194 ... -2010.html

Siguiendo los pasos indicados ahí y directamente desde la terminal introduje los codecs oficiales:
urpmi dkms-nvidia-current
urpmi kernel-desktop-latest

Los de video:
urpmi helixplayer-helix-codecs
urpmi real-codecs
urpmi win32-codecs
urpmi xanim-codecs
urpmi mplayer
urpmi kplayer
urpmi smplayer

Instalación Java:
urpmi java-1.6.0-sun

Efectos Compiz:
urpmi compiz-fusion-plugins-unsupported
urpmi gset-compiz
urpmi compiz-fusion-plugins-extra

Soportes de escritura ntfs:
urpmi ntfs-config

Compresor:
urpmi zip

Etc, etc, etc.

Y no logro correr el video, sonido....
Que puedo hacer???

Gracias y Saludos :)
 
Mensajes: 67
Registrado: Vie May 22, 2009 6:52 pm
Ubicación: Bogotá D.C. - Colombia

Nota por Mauricio Pacheco el Lun Jun 13, 2011 11:35 pm


Saludos.
Esto es para instalar los codecs multimedia:
Tiene q instalar los repositorios llamados "plf", los cuales se encuentran en la página: http://easyurpmi.zarb.org/
Seleccionar "versión y arquitectura". En su caso: versión: 2010.2, arquitectura: x86_64
Ir al cuadro "PLF", dar click en: "Añadir repositorios PLF" y seguir las instrucciones.
Esto es xq los repositorios oficiales de Mandriva, no contienen software propietario, y/o con restricción de patentes.
También habilitar los repositorios "backport". Estos se habilitan desde el "Centro de control de mandriva", luego "Administración de software", luego "Configurar los soportes de paquetes para la instalación y actualización".

Bueno luego de esto:
Desde "consola" ingresar como usuario "root": digitar su -
Quedaría así con mi usuario: [mauricio@localhost ~]$ su -
luego dar "enter"
Pide "contraseña"
Ya estando como "root": [root@localhost ~]#
digitar:
para facilitar el proceso, copie y pegue el siguiente contenido en la consola.
urpmi --wget -a --auto --force real-codecs win32-codecs xanim-codecs libquicktime libquicktime-x264 libquicktime-lame libquicktime-faad libquicktime-faac faad2 xine-faad faac libamrnb3 libamrwb3 amrnb amrwb
Dar "enter"
urpmi --wget -a --force --auto lame gstreamer0.10-a52dec gstreamer0.10-amrnb gstreamer0.10-amrwb gstreamer0.10-faad gstreamer0.10-faac gstreamer0.10-ffmpeg mencoder gstreamer0.10-lame
Dar "enter"
urpmi --wget -a --force --auto gstreamer0.10-flac gstreamer0.10-cdio gstreamer0.10-cdparanoia ffmpeg mencoder transcode gstreamer0.10-mms
Dar "enter"

Después no olvide deshabilitar los repositorios "plf" y "backport", los cuales se encuentran en: "Centro de control de mandriva", luego "Administración de software", luego "Configurar los soportes de paquetes para la instalación y actualización".

Comenta como le fue.
Mauricio Pacheco M.
Gerente
Quantum Asesorías Informáticas S.A.S.
Bogotá D.C. - Colombia
Celular: (57) 311-5783786
mauricio.pacheco[arroba]quantum-ai.tk
http://www.quantum-ai.tk
Usuario Mandriva 2010.2 64bits, escritorio KDE
 
Mensajes: 11
Registrado: Jue Ago 19, 2010 1:02 pm

Nota por JeKyll el Mar Jun 14, 2011 1:30 pm


Mauricio Pacheco escribió:Saludos.
Esto es para instalar los codecs multimedia:
Tiene q instalar los repositorios llamados "plf", los cuales se encuentran en la página: http://easyurpmi.zarb.org/
Seleccionar "versión y arquitectura". En su caso: versión: 2010.2, arquitectura: x86_64
Ir al cuadro "PLF", dar click en: "Añadir repositorios PLF" y seguir las instrucciones.
Esto es xq los repositorios oficiales de Mandriva, no contienen software propietario, y/o con restricción de patentes.
También habilitar los repositorios "backport". Estos se habilitan desde el "Centro de control de mandriva", luego "Administración de software", luego "Configurar los soportes de paquetes para la instalación y actualización".


Muchas gracias Mauricio. Eso ya lo intenté y no corrió ni video ni audio.
Resulta que por el momento si tienes la versión 'Free' no hay forma de tener acceso a los plugins de Flash para Mandriva 2010.2 / 64 bits. A menos que empieces pagando la versión 'One'... y si quieres tener toda la potencia de la tarjeta de video nvidia, tienes que comprar el 'Powerpack' a un costo de 60 € ! Entonces, esta hermosa distribución ya dejó de ser libre, como buena base de Red Hat.
Las aplicaciones en Mandriva corrían maravillosamente, eso sí, sin duda alguna. Pero mis premisas son que el software libre debe permanecer así ...LIBRE. :arrow: Viva el software libre para todos!
Así que me he cambiado a Debian para mi procesador de 64 bits. Hasta el momento no es la delicia de Mandriva 2010.2 /64 que acabo de degustar, pero en linux tooodo se puede, así que iré optimizando mi SO Debian... Al fin y al cabo, es uno de los orígenes de Linux, no?

Pero muchas gracias de todos modos.

Saludos cordiales a todos los linuxeros y en especial a los de nuevo ingreso a esta potente maravilla de nave cibernética. :mrgreen:
 
Mensajes: 11
Registrado: Jue Ago 19, 2010 1:02 pm

Nota por JeKyll el Mié Jun 15, 2011 4:51 pm


Mauricio Pacheco escribió:...
Ya estando como "root": [root@localhost ~]#
digitar:
para facilitar el proceso, copie y pegue el siguiente contenido en la consola.
urpmi --wget -a --auto --force real-codecs win32-codecs xanim-codecs libquicktime libquicktime-x264 libquicktime-lame libquicktime-faad libquicktime-faac faad2 xine-faad faac libamrnb3 libamrwb3 amrnb amrwb
Dar "enter"
urpmi --wget -a --force --auto lame gstreamer0.10-a52dec gstreamer0.10-amrnb gstreamer0.10-amrwb gstreamer0.10-faad gstreamer0.10-faac gstreamer0.10-ffmpeg mencoder gstreamer0.10-lame

Hola Mauricio. Aquí, de regreso a Mandriva 2010.2 / 64.... Qué reincidente soy con lo mismo, verdad? Es que me gusta mucho esta distro francesa y me he acomodado con Mandriva muy bien desde hace un año. A la vez que me siento bastante extraño en Debian, y deseo volver a intentarlo con los pasos que me indicaste....
Después de instalar los repositorios Oficiales y de PLF de la pag. http://easyurpmi.zarb.org/
seguí al siguiente paso de la consola e introduje:
urpmi --wget -a --auto --force real-codecs win32-codecs xanim-codecs libquicktime libquicktime-x264 libquicktime-lame libquicktime-faad libquicktime-faac faad2 xine-faad faac libamrnb3 libamrwb3 amrnb amrwb

...Ésta me arrojó lo siguiente:
Ningún paquete llamado win32-codecs
Ningún paquete llamado xanim-codecs
Ningún paquete llamado libamrnb3
Ningún paquete llamado libamrwb3
No se puede instalar algunos paquetes pedidos:
libquicktime-1.1.5-2mdv2010.1.i586 (debido a conflictos con libquicktime-1.1.5-2plf2010.1.x86_64, debido a conflictos con libquicktime-1.1.5-2plf2010.1.x86_64, debido a conflictos con libquicktime-1.1.5-2plf2010.1.x86_64)
libquicktime-1.1.5-2mdv2010.1.x86_64 (debido a conflictos con libquicktime-1.1.5-2plf2010.1.x86_64, debido a conflictos con libquicktime-1.1.5-2plf2010.1.x86_64, debido a conflictos con libquicktime-1.1.5-2plf2010.1.x86_64)
el soporte «Main media» no está disponible
[root@localhost jorgekrafft]# urpmi --wget -a --auto --force real-codecs win32-codecs xanim-codecs libquicktime libquicktime-x264 libquicktime-lame libquicktime-faad libquicktime-faac faad2 xine-faad faac libamrnb3 libamrwb3 amrnb amrwb

Otra vez en la consola intenté el siguiente paso:
urpmi --wget -a --force --auto lame gstreamer0.10-a52dec gstreamer0.10-amrnb gstreamer0.10-amrwb gstreamer0.10-faad gstreamer0.10-faac gstreamer0.10-ffmpeg mencoder gstreamer0.10-lame

...y nuevamente me arrojó fallos:
Los paquetes mencoder-1.0-1.rc4.0.r31086.3mdv2010.1.x86_64, gstreamer0.10-ffmpeg-0.10.10-2mdv2010.1.x86_64, gstreamer0.10-ffmpeg-0.10.10-2mdv2010.1.x86_64, gstreamer0.10-ffmpeg-0.10.10-2mdv2010.1.x86_64, mencoder-1.0-1.rc4.0.r31086.3mdv2010.1.x86_64, gstreamer0.10-ffmpeg-0.10.10-2mdv2010.1.x86_64, mencoder-1.0-1.rc4.0.r31086.3mdv2010.1.x86_64 ya están instalados
No se puede instalar algunos paquetes pedidos:
gstreamer0.10-a52dec-0.10.14-4mdv2010.1.i586 (debido a conflictos con gstreamer0.10-a52dec-0.10.14-4mdv2010.1.x86_64, debido a conflictos con gstreamer0.10-a52dec-0.10.14-4mdv2010.1.x86_64, debido a conflictos con gstreamer0.10-a52dec-0.10.14-4mdv2010.1.x86_64)
gstreamer0.10-a52dec-0.10.14-4plf2010.1.x86_64 (debido a conflictos con gstreamer0.10-a52dec-0.10.14-4mdv2010.1.x86_64)
mencoder-1.0-1.rc4.0.r31086.3.1mdv2010.2.i586 (debido a conflictos con mencoder-1.0-1.rc4.0.r32713.1mdv2010.1.x86_64, debido a conflictos con mencoder-1.0-1.rc4.0.r32713.1mdv2010.1.x86_64, debido a conflictos con mencoder-1.0-1.rc4.0.r32713.1mdv2010.1.x86_64)
mencoder-1.0-1.rc4.0.r31086.3.1mdv2010.2.x86_64 (debido a conflictos con mencoder-1.0-1.rc4.0.r32713.1mdv2010.1.x86_64, debido a conflictos con mencoder-1.0-1.rc4.0.r32713.1mdv2010.1.x86_64, debido a conflictos con mencoder-1.0-1.rc4.0.r32713.1mdv2010.1.x86_64)
mencoder-1.0-1.rc4.0.r31086.3.1plf2010.2.x86_64 (debido a conflictos con mencoder-1.0-1.rc4.0.r32713.1mdv2010.1.x86_64)
mencoder-1.0-1.rc4.0.r31086.3mdv2010.1.i586 (debido a conflictos con mencoder-1.0-1.rc4.0.r32713.1mdv2010.1.x86_64, debido a conflictos con mencoder-1.0-1.rc4.0.r32713.1mdv2010.1.x86_64, debido a conflictos con mencoder-1.0-1.rc4.0.r32713.1mdv2010.1.x86_64)
mencoder-1.0-1.rc4.0.r31086.3mdv2010.1.x86_64 (debido a conflictos con mencoder-1.0-1.rc4.0.r32713.1mdv2010.1.x86_64)
mencoder-1.0-1.rc4.0.r32713.1plf2010.1.x86_64 (debido a conflictos con mencoder-1.0-1.rc4.0.r32713.1mdv2010.1.x86_64)
Marcando gstreamer0.10-ffmpeg como instalado a mano, no se marcara como huerfano
writing /var/lib/rpm/installed-through-deps.list
mount: no se puede encontrar en /etc/fstab o /etc/mtab
failed to mount /org/freedesktop/Hal/devices/volume_part_1_size_613054464: org.freedesktop.DBus.Error.UnknownMethod: Method "Mount" with signature "ssas" on interface "org.freedesktop.Hal.Device.Volume" doesn't exist
el soporte «Main media» no está disponible

Será que estoy cayendo en lo mismo de antes??
No sé que hacer, pues no le entiendo mucho a esto.
Ojalá puedas ayudarme... Muchas gracias de antemano.
Saludos :oops:
 
Mensajes: 67
Registrado: Vie May 22, 2009 6:52 pm
Ubicación: Bogotá D.C. - Colombia

Nota por Mauricio Pacheco el Mié Jun 15, 2011 6:59 pm


Saludos.
Esos errores de instalación se deben a q ya están instalados algunos plugins de otros repositorios (oficiales).
En cuanto al error: el soporte «Main media» no está disponible - se debe a q no está activo el soporte CD-ROM Main media (o sea el CD/DVD con q se instaló Mandriva) si lo está entonces es x no tener en la unidad CD/DVD el disco de Mandriva.
En cuanto al Adobe Flash Player, debe digitar en la opción "Administración de software" en el "Centro de control de Mandriva": flash-player-plugin-preview, además no olvide activar las 2 casillas de la parte superior derecha como: "Todo".

Revise también en el "CCM", luego "Hardware", luego "Examinar y configurar el hardware" si detecto bien todos los componentes o no. De no haber detectado todos bien, reporte aquí cuales no. Le recomiendo antes, tener los repositorios "plf" activos: plf free, plf backport, plf non-free, plf non-free backport y activa la conexión a Internet, esto debido a q de ser necesario, al entrar a "Examinar y configurar el hardware", salga un aviso de instalación de drivers, a lo cual hay q darle q sí.

Comenta como le fue.

Actualizado:
También sucede q hay algunos q están para 32 bits, x eso no los instala.
Mauricio Pacheco M.
Gerente
Quantum Asesorías Informáticas S.A.S.
Bogotá D.C. - Colombia
Celular: (57) 311-5783786
mauricio.pacheco[arroba]quantum-ai.tk
http://www.quantum-ai.tk
Usuario Mandriva 2010.2 64bits, escritorio KDE
Mandriva-co Team
 
Mensajes: 447
Registrado: Lun Abr 27, 2009 9:32 pm
Ubicación: Bogotá

Nota por jbaptiste el Mar Jun 21, 2011 10:53 pm


JeKyll escribió:Resulta que por el momento si tienes la versión 'Free' no hay forma de tener acceso a los plugins de Flash para Mandriva 2010.2 / 64 bits. A menos que empieces pagando la versión 'One'... y si quieres tener toda la potencia de la tarjeta de video nvidia, tienes que comprar el 'Powerpack' a un costo de 60 € ! Entonces, esta hermosa distribución ya dejó de ser libre, como buena base de Red Hat.


De donde saca todo eso ???????????

La razón por la cual no hay plugin de flash para 64 bits es porque actualmente NO hay un plugin ESTABLE por parte de Adobe, sólo un alpha que fué actualizado por última vez en Diciembre pasado y no anda para nada bien. Debido a esto, Mandriva, al igual que otras distribuciones, NO incluyen este plugin, pero por ningún motivo se debe a que toque pagar la versión One, que es libre !!!!!!!! además, la versión One es sólo de 32 bits, no hay de 64. Yo tengo andando flash en 64 bits, usando el plugin de 32 bits y nspluginwrapper. No es muy estable, pero es más que el plugin alpha de 64 bits.

Lo mismo con los drivers de Nvidia, la versión One los incluye por defecto, la versión Free no porque su filosofía es ser una distribución completamente libre, pero esto no quiere decir que no se puedan instalar (aplica también para ATI y cualquier otro driver propietario). Lo único que tiene que hacer es desde el Centro de Control en la administración de repositorios activar los repositorios nonfree que vienen desactivados por defecto y listo. Después trate de reconfigurar la tarjeta de video y le va a preguntar que si desea usar el driver propietario.

Volviendo a su problema original, que tipo de archivos de audio y video no puede reproducir ? creo que es más sencillo tratar de instalar los paquetes de los codecs que necesite en este momento que ir a la loca instalando de todo.
Mandriva-co Team
Mageia.org contributor
Mandriva contributor

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado


Volver a Artículos y noticias

cron